Leidiges Thema ABS

Motor, Getriebe, Elektrik, Reifen usw.
Antworten
Pantelli64

Leidiges Thema ABS

Beitrag von Pantelli64 »

Hallo RT - Freunde
Als ich meine 1100er gekauft habe (nov.22) wurde das abs nicht freigeschaltet. nachdem ich mich belesen hatte hab ich ne neue Gel - Batterie verbaut und das Problem war gelöst. Beim Anfahren schaltete das ABS artig frei und alles war in Ordnung. Nun hat mein Moped vier Wochen in der Garage gestanden und das Problem ist in unverĂ€nderter weise wieder da. die ABS leuchten blinken wechselseitig und gehen einfach nicht aus. Batteriespannung liegt bei 13,8V (gemessen im oberen ZigarettenanzĂŒnder). auch 20 km fahren und dann nochmal versuchen bringt nix. wĂ€hrend der fahrt ausmachen und ohne Anlasser starten klappt auch nicht. im Juni will ich ne Irlandrundfahrt machen und bekomme langsam etwas Panik denn ohne funktionierendes abs will ich nicht los und dem freundlichen viel Geld geben mag ich irgendwie auch nicht. hat jemand ne Idee was ich noch versuchen könnte??
Klaus RT
Moderator

Re: Leidiges Thema ABS

Beitrag von Klaus RT »

Hallo Gerd,

Duisburg ist nicht weit weg von Krefeld. Bei Michael Greven (MSC Crefeld) das ganze mal kontrollieren lassen.
Die meisten Module können bei RH-Electronics ĂŒberholt werden kostet ca. 50% von einem neuen.
Hat ich damals fĂŒr mein ABS auch dort veranlasst, danach war Ruhe.

https://www.ms-crefeld.de/
Leben und leben lassen

LG Klaus

R1200 RT LC BJ 05/2015

Bild
Olli68

Re: Leidiges Thema ABS

Beitrag von Olli68 »

Hallo Gerd, ich habe durch Zufall noch dieses gefunden : Compramas, sitz in Hofgeißmar ,bietet Reparatur und auch Module im Tausch an. Am besten mal Googeln nach Compramas. Nicht erschrecken, kommen erst mal Standheizungen,oben rechts auf der Startseite kommt man auf die Suchfunktion
Gruß Olli
Gruß aus der LĂŒneburger Heide :hallo:
RausE

Re: Leidiges Thema ABS

Beitrag von RausE »

Also bei mir hat das geholfen.
ZĂŒndung ca 5-10 sek. an. Dann erst starten.
Dann funktioniert das mit den ABS auch.

Wenn man gleich nach ZĂŒndung an startet, ist irgendwie das ABS noch nicht startklar und geht auf Fehler.
Teste das mal. Vielleicht hilft es.
Gruss
Roland

Aktueller Fuhrpark
BMW R1100RT - BJ 1996
2 x HD Super Glide Custom. - BJ 2014

Skoda ENYAQ IV80 - BJ 2022
VW EOS 1,4 TFSI - BJ 2008
Peugeot e208 GT -BJ 2023
Olli68

Re: Leidiges Thema ABS

Beitrag von Olli68 »

Moin,noch eine Möglichkeit, einmal die Batterie abklemmen, soll angeblich den Fehlerspeicher löschen oder Fehlerspeicher löschen ĂŒber den Diagnosestecker,ich selbst hab es noch nicht gemacht. Sehr gut beschrieben bei Powerboxer. Ich weiß nicht wie ich den Link einfĂŒgen kann.
Gib mal in der Suchfunktion Fehlerspeicher ein,da findest du schon den Link
Gruß Olli
Gruß aus der LĂŒneburger Heide :hallo:
RT-Kalle

Re: Leidiges Thema ABS

Beitrag von RT-Kalle »

Hallo Gerd,
nach ZĂŒndung an einige Sekunden warten, ubd erst dann den Startknopf betĂ€tigen.
Fehlerspeicher löschen, ist auch schon schön beschrieben im Forum. Dazu den mittleren Kontakt des Steckers auf Masse.
ZĂŒndung an, den ABS-Schalter minestens 10 Sekunden gedrĂŒckt halten, dann ZĂŒndung wieder aus.
Erst dann ist der Speicher gelöscht.
Das alles wurde schon erwÀhnt von meinen Vorschreibern.
Dass es am teuren Hydroaggregat liegt, glaube ich noch nicht.
Probiere es erst mal mit einem neuen Anlasser, den du gĂŒnstig ĂŒber die Bucht beziehen kannt (ab ca. 40€).
Den Austausch kannst du leicht selber bewerkstelligen.

Erst danach, wenn das Problem immer noch besteht, das Hydroaggregat als Fehlerquelle in Betracht ziehen.
Allerdings könnte es auch an den Radsensoren liegen.

Bei meiner ex 11er war der Fehler jedenfalls nach dem Austausch des Anlassers weg.

Wie alt ist ĂŒbrigens deine BremsflĂŒssigkeit?
Gruß mit der linken Hand

Karl
(der mit der Q tanzt)
:R1200RT_-_granitgrau: :BMW_R1100RT_-_blau:

Ich trÀume nicht, ich (er-)fahre meinen Traum.
RT-ler

Re: Leidiges Thema ABS

Beitrag von RT-ler »

Hallo zusammen,

den Anlasser hatte ich auch gewechselt (ohne ABS Probleme) und hier erstanden :

https://simon-auto.de/

Gruß Stefan
Colonel

Re: Leidiges Thema ABS

Beitrag von Colonel »

Hallo,

bei meiner 1100er klemmte ein Steinchen im ABS-Ring und hatte eine Fehlermeldung des ABS ausgelöst. :shock:

Wer kommt den auf sowas ?

Mein BMW-SchraubĂ€r hatte das aber auf dem Schirm ... zum GlĂŒck ... 8)

GlĂŒck auf
:hallo:
Erst ZĂŒndung einschalten, dann starten und losfahren ... Bremsen nicht vergessen ;-)

GrĂŒĂŸe aus Witten - haRTmut ...
Tourenbiker

Re: Leidiges Thema ABS

Beitrag von Tourenbiker »

Der Starter bei der RT ist zwar, wenn er anfĂ€ngt "zu sterben" fĂŒr hohe Stromverbrauch (bis hin zum kompletten Kollaps der Elektrik mit RĂŒckstellung der Uhr auf 00:00) bekannt und somit auch fĂŒr einen negativen ABS Selbsttest. Aber da sein ABS Problem auch bei einem Neustart wĂ€hrend der Fahrt OHNE Starter bestehen bleibt, wird es noch irgendwo anders klemmen

Bei dem ABS 2 der 1100er sind die Plunger recht anfĂ€llig, gammeln mit der Zeit fest, vor allem bei nicht Benutzung des ABS Regelbereich... FĂŒhrt wohl auch zu erhötem Stromverbrauch und negativen Selbsttest.
- 1150 RT Bj. 2001
- 1200 RT Bj. 2006
Olli68

Re: Leidiges Thema ABS

Beitrag von Olli68 »

Hi,ich fĂŒr meinen Teil wechsel alle 2 Jahre die BremsflĂŒssigkeit, dh habe diese jetzt das 2.mal gewechselt,da ich die 11er erst 2 Jahre habe,dann gleich auf Stahlflex umgerĂŒstet. Außerdem Bremse ich regelmĂ€ĂŸig in den ABS Regelbereich, das ist vielleicht das wichtigste, denn wo bewegung ist kann eigentlich nichts gammeln.
Gruß aus der LĂŒneburger Heide :hallo:
Grufti Diver

Re: Leidiges Thema ABS

Beitrag von Grufti Diver »

Hallo Gerd,
wenn die Kontrollampen wechsetseitig blinken, hörst du das der D.Pumpemotor der Bremes mit lÀuft ??.
Könnte auch sein, daß die Eli.Schalter des Handbremsh. bzw. Fußhebels hĂ€ngen.
Fehlermeldung durch Spannungs schwankungen.
Gruß Ralf

:BMW_R1150RT_-_silber:

Aus der Rosenstadt
Olli68

Re: Leidiges Thema ABS

Beitrag von Olli68 »

Grufti Diver hat geschrieben: ↑29.01.2023, 11:15 Hallo Gerd,
wenn die Kontrollampen wechsetseitig blinken, hörst du das der D.Pumpemotor der Bremes mit lÀuft ??.
Könnte auch sein, daß die Eli.Schalter des Handbremsh. bzw. Fußhebels hĂ€ngen.
Fehlermeldung durch Spannungs schwankungen.
Hallo Ralf,bei Gerd geht es um die 11er, die hat keinen BremskraftverstĂ€rker ,somit auch keine Pumpe die beim Bremsen mitlĂ€uft. Das sind 2 verschiedene Bremssysteme, bitte nicht durcheinander bringen. Das hatten wir erst beim Thema EntlĂŒften.
Sorry, ist nicht böse gemeint, nur wird das den Themenstarter eventuell irritieren.
Gruß Olli
Gruß aus der LĂŒneburger Heide :hallo:
BMW Gerd
Herr Hefeweizen

Re: Leidiges Thema ABS

Beitrag von BMW Gerd »

moin gerd,
versuch mal
1. fehlerspeicher löschen mit dem diagnosestecker
2. wie karl schon schrieb vor den starten einige sekunden warten nachdem du die zĂŒndung eingeschalten hast damit die initialisierung abgeschlossen ist
3. anlasser ĂŒberprĂŒfen, also wieviel saft er zieht beim starten
4. wenn du fĂ€hrst , kupplung ziehen - zĂŒndung ausschalten - zĂŒndung nach 3 sek. wieder an und mit der kupplung und eingelegten gang starten, dann sollte es mit dem abs funktionieren wenn es am akku oder anlasser liegt.
das abs modul ĂŒberholen zu lassen ist die letzte option
gruß aus dem eichsfeld, gerd +sozia sylvia haRTmannBild
Die kĂŒrzeste Verbindung zwischen 2 Menschen ist eine RT Bild
CBR 900 RR, R 1200 RT LC
Grufti Diver

Re: Leidiges Thema ABS

Beitrag von Grufti Diver »

Hallo,
kontrollere mal die beiden ABS -Sensoren. Steckverbindung oder Kabelbruch.
Gruß Ralf

:BMW_R1150RT_-_silber:

Aus der Rosenstadt
RT-ler

Re: Leidiges Thema ABS

Beitrag von RT-ler »

BMW Gerd hat geschrieben: ↑29.01.2023, 13:38 moin gerd,
versuch mal
1. fehlerspeicher löschen mit dem diagnosestecker
2. wie karl schon schrieb vor den starten einige sekunden warten nachdem du die zĂŒndung eingeschalten hast damit die initialisierung abgeschlossen ist
3. anlasser ĂŒberprĂŒfen, also wieviel saft er zieht beim starten
4. wenn du fĂ€hrst , kupplung ziehen - zĂŒndung ausschalten - zĂŒndung nach 3 sek. wieder an und mit der kupplung und eingelegten gang starten, dann sollte es mit dem abs funktionieren wenn es am akku oder anlasser liegt.
das abs modul ĂŒberholen zu lassen ist die letzte option
Punkt 2.A = Bein starten NICHT die Bremse betÀtigen !
BMW Gerd
Herr Hefeweizen

Re: Leidiges Thema ABS

Beitrag von BMW Gerd »

aber nur bei der 1150er :P
gruß aus dem eichsfeld, gerd +sozia sylvia haRTmannBild
Die kĂŒrzeste Verbindung zwischen 2 Menschen ist eine RT Bild
CBR 900 RR, R 1200 RT LC
rttommy

Re: Leidiges Thema ABS

Beitrag von rttommy »

:banana: Tach,
bei mir fing das auch ganz "harmlos" an und nach Kontrolle diverser Parameter ( Sensoren, Auslesen usw) gipfelte es darin das der Druckmodulator , Sensor hinten und die Bremsleitungen (Umbau auf Stahlflex) getauscht wurden. Nu is Ruhe.
:hallo:
RT-ler

Re: Leidiges Thema ABS

Beitrag von RT-ler »

:up: das liest sich gut

Nun kannst Du beruhigt nach Irland fahren
:BMW_R1150RT_-_silber: :BMW_R1150RT_-_silber:
Ghostrider

Re: Leidiges Thema ABS

Beitrag von Ghostrider »

Olli68 hat geschrieben: ↑29.01.2023, 11:52 Hallo Ralf,bei Gerd geht es um die 11er, die hat keinen BremskraftverstĂ€rker ,somit auch keine Pumpe die beim Bremsen mitlĂ€uft. Das sind 2 verschiedene Bremssysteme, bitte nicht durcheinander bringen. Das hatten wir erst beim Thema EntlĂŒften.
Sorry, ist nicht böse gemeint, nur wird das den Themenstarter eventuell irritieren.
Gruß Olli
sorry das ich dann so doof mal eine Frage stelle. Warum höre ich dann beim bremsen(wenn ich fahre) an meiner 11er eine Pumpe?
:BMW_R1100RT_-_blau:
BMW Gerd
Herr Hefeweizen

Re: Leidiges Thema ABS

Beitrag von BMW Gerd »

Ghostrider hat geschrieben: ↑27.02.2023, 05:44 Warum höre ich dann beim bremsen(wenn ich fahre) an meiner 11er eine Pumpe?
garantiert nicht, da keine vorhanden ist :wink:
gruß aus dem eichsfeld, gerd +sozia sylvia haRTmannBild
Die kĂŒrzeste Verbindung zwischen 2 Menschen ist eine RT Bild
CBR 900 RR, R 1200 RT LC
Rieseberger

Re: Leidiges Thema ABS

Beitrag von Rieseberger »

Das was du hörst ist die Benzinpumpe. Warum du beim starten nicht die Bremse betĂ€tigen sollst, weiß ich allerdings auch nicht. Ich habe ĂŒber 20 Jahre die R1100RT gefahren und bei fast jedem Startvorgang die Bremse betĂ€tigt, weil mein Moped gefĂŒhlt immer ein wenig abschĂŒssig gestanden hat. Bei meiner jetzigen 1150 mache ich das genauso und hatte noch nie Probleme.
Rechtschreib und Tippfehler jeder Art, sind nur ein Zeichen meiner Geschwindigkeit und ich bitte Euch, gelassen darĂŒber hinwegzusehen.

Rolle links und Abschwung
Mit besten GrĂŒĂŸen
Peter
Ghostrider

Re: Leidiges Thema ABS

Beitrag von Ghostrider »

beim ZĂŒndung anmachen höre ich die Benzinpumpe, ganzklar.
Fahre ich dann aber und betÀtige die Vorderradbremse dann höre ich sowas wie eine Pumpe selbst dann wenn ich nur ganzleicht den Hebel betÀtige
ohne das es zu einer Bremswirkung kommt, aso die BremsbelĂ€ge sind noch gut. was ist das dann fĂŒr ein gerĂ€usch was ich höre wo nur bei BetĂ€tigung der Bremse da ist?
:BMW_R1100RT_-_blau:
BMW Gerd
Herr Hefeweizen

Re: Leidiges Thema ABS

Beitrag von BMW Gerd »

moin jens,
das gerÀusch erzeugen die belÀge vorn, das hatte ich bei meiner 11er auch als ich die sintermetallbelÀge eingebaut hatte. wenn deine bremsscheiben nicht mehr die neuesten sind und die floater (verbindungsring zwischen scheibe und innenring ) schon ein wenig ausgeleiert sind kann auch eine vipration entstehen die dieses gerÀusch erzeugen kann
gruß aus dem eichsfeld, gerd +sozia sylvia haRTmannBild
Die kĂŒrzeste Verbindung zwischen 2 Menschen ist eine RT Bild
CBR 900 RR, R 1200 RT LC
RT-Kalle

Re: Leidiges Thema ABS

Beitrag von RT-Kalle »

:oopsp: Also bei meiner ex-11er hörte ich beim Anfahren nur das Klacken der ABS-Initialisierung.
Und die Bremsen hörte ich nur wenn sie quietschten.
Und das Schleifen der BremsbelÀge an den Bremsscheiben vernahm ich nur bei ausgeschaltetem Motor.

WÀhrend dem Fahren hörte ich vom Bremssysten nur etwas, wenn ich in den ABS-Regelbereich kam.
Also wenn ich voll in die Eisen stieg.
Beim nur Antippen des Bremshebels habe ich allerdings noch nie etwas hörbar wahrgenommen.

Hast du eigentlich beim BetÀtigen der Hinterradbremse auch so ein Erlebnis?

Und wenn ich mich nicht gÀnzlich irre, hat die 11er nur 4 Pumpen:
1. Die Benzinpumpe
2 Die Handbremspumpe
3. Die Fußbremspumpe
4. Das Hydroaggregat.
Gruß mit der linken Hand

Karl
(der mit der Q tanzt)
:R1200RT_-_granitgrau: :BMW_R1100RT_-_blau:

Ich trÀume nicht, ich (er-)fahre meinen Traum.
RT-Kalle

Re: Leidiges Thema ABS

Beitrag von RT-Kalle »

Da kommt mir noch was, Jens.
Ist bei dir vlt. ein Summer verbaut, der GerÀusche von sich gibt, sobald das Bremslicht leuchtet?
Gruß mit der linken Hand

Karl
(der mit der Q tanzt)
:R1200RT_-_granitgrau: :BMW_R1100RT_-_blau:

Ich trÀume nicht, ich (er-)fahre meinen Traum.
Antworten