ABS und SITZHEIZUNG

Motor, Getriebe, Elektrik, Reifen usw. bis Bj 2013
Antworten
Nepomuk

ABS und SITZHEIZUNG

Beitrag von Nepomuk »

Guten Morgen zusammen .

Aus gegebenem Anlass möchte ich wieder mal aktiv eine Frage stellen .
An meiner RT 1200 Baujahr 2008, gibt es folgende 2 Probleme .


Erstens: neuerdings meldet die Maschine ABS Fehler. Es erscheint rechts oben auf dem Display die rote ABS Lampe. Image
Die Leuchte ist während der Fahrt dauerhaft zu sehen. Sie blinkt nicht.
Angeblich handelt es sich hierbei um einen ABS Fehler. Soweit so gut .
Ich habe den Fehlercode mit Moto Scan ausgelesen. Es werden zwei Fehler angezeigt. Siehe Bild Imageangeblich ist die Spannung am Steuergerät zu gering wenn ich das richtig deute? Kann jemand mit dieser Information mehr anfangen?

Die Fehler lassen sich löschen und sind dann für einige Minuten nicht vorhanden. Aber schon auf der ersten Probefahrt leuchtet die Warnlampe nach wenigen Kilometern wieder auf. Das Problem bleibt also und ist nicht darauf zurückzuführen, dass die Batterie über den Winter Unterspannung hatte. Das hatte ich nämlich zuerst vermutet.

Die Frage ist nun woran könnte es liegen?


Zweitens: Ein davon völlig getrenntes Problem tritt schon seit letztem Jahr im Herbst auf. Die Sitzheizung auf dem Sozius ist nicht aktiv. Sie wird zwar im Display korrekt angezeigt, lässt sich ein und ausschalten, Stufe 1 und Stufe 2, aber es passiert nichts mit dem Sitz. Er bleibt kalt.
Nun sind meine elektronik Kenntnisse eher bescheiden. Es führen vier Kabel an den Stecker vom Sitz. Kann man da irgendetwas messen? Wenn ja was? Welches Kabel hat welche Funktion? Ich vermute es handelt sich um Stromversorgung sowie Temperatur Sensor. Liege ich da richtig
Gibt es irgendeine Sicherung für diese Sitzheizung ?


Ich würde mich freuen wenn mir jemand hierbei helfen könnte. Besonders Punkt eins, der ABS Fehler macht mir Sorgen.

Ich freue mich auf eure Antworten.

McOlli

Re: ABS und SITZHEIZUNG

Beitrag von McOlli »

Schau mal nach deiner Batterie. Wenn sie schwächelt dann gibt es kuriose Effekte. Bei meiner Batterie zeigte sich Lampenfehler im Heck, die Fahrlampen samt Bremslicht blieben aus, erst als Batterie wieder fit war ging auch das Heck.
Motto: Carpe diem, oder Alles Wird Gut Solange Du Wild Bist... :up:
R1200RT/F700GS/DT400/DT50M

skoss
Webmaster

Re: ABS und SITZHEIZUNG

Beitrag von skoss »

Etwas mehr Informationen zu Fehlermeldungen verschiedener BMW-Fahrzeuge bekommst Du hier.
Viele Grüsse aus der Schweiz
Stefan

Nepomuk

Re: ABS und SITZHEIZUNG

Beitrag von Nepomuk »

Vielen Dank für die Infos .
Bezüglich der neuen Batterie werde ich mich mal umschauen. Aber auch knallvoll zu laden und dann den Fehler zu löschen und gleich zu fahren bringt keine Verbesserung. Der Fehler ist ruckzuck wieder zurück

Bezüglich des Sitzes kann mir keiner weiterhelfen? Mir würde ein Schaltplan oder ein Hinweis welches Kabel was ist schon weiterhelfen. ?

skoss
Webmaster

Re: ABS und SITZHEIZUNG

Beitrag von skoss »

Hallo Ingo,

ich habe hier den Stromlaufplan der MÜ. Aufgrund Teilekompatibilität von Sitzbank/Sitzheizung mit dem Vor-MÜ-Modell gehe ich davon aus, dass der auch bei Deiner passt.
Am Stecker der Sozius-Sitzheizung gibt es 4 Leitungen. Diese müssten die Farben braun, grün/weiss (8), blau/weiss (51) und gelb/weiss (52) haben. Braun ist Masse; die 3 anderen gehen zur bzw. kommen von der ZFE an den in Klammern angegebenen Pin. Masse geht an das eine Ende des Heizelements des Sitzes, und wird über jeweils eine Stellung des 2-Stufen-Schalters über das blau/weisse bzw. gelb/weisse Kabel an die ZFE geleitet. Über das grün/weisse Kabel ist das andere Ende des Heizelements mit der ZFE verbunden und somit von ihr (Plus-)Spannung bekommen. Vermutlich 12V in Stufe 2, reduzierte Spannung in Stufe 1. Die ZFE scheint über die Masse an Pin 51 bzw. 52 zu erkennen, dass die Heizung eingeschaltet ist und auf welcher Stufe, und sollte entsprechende Spannung liefern. Welches die erste bzw. zweite Heizstufe ist, blau/weiss oder gelb/weiss geht aus dem Plan nicht hervor, ist aber auch nicht wesentlich

Daraus ergeben sich für mich mehrere mögliche Fehlerursachen:
  • Die ZFE könnte defekt sein. Das halte ich für unwahrscheinlich, wenn sonst keinerlei Auffälligkeiten anderer Funktionen existieren.
  • Masseverbindung zur Sitzbank oder zum Schalter könnte unterbrochen sein. Das müsstest Du leicht nachmessen können.
  • der Schalter ist defekt und leitet Masse nicht an die ZFE weiter. Halte ich auch für unwahrscheinlich, weil dann beide Schalterstellungen betroffen sein müssten. Kannst Du aber auch leicht durchmessen.
  • das Heizelement ist defekt / unterbrochen. Das halte ich für die wahrscheinlichste Ursache. Kommt bei Autos noch recht oft vor, wenn man sich z.B. auf den Sitz kniet. Durch die fast punktförmige Belastung kann der Heizdraht brechen. Aber auch das kannst Du ganz gut messen: Widerstandsmessung am Stecker sitzseitig zwischen braun und grün/weiss. Ich würde einen Widerstand von etwa 2 - 6 Ohm erwarten (entspricht 72 bzw. 24 W Heizleistung).
  • Kurzschluss in der Sitzheizung, so dass ein zu grosser Strom fliessen würde. Die ZFE macht ihre Arbeit und schaltet die Spannung ab.
Mit etwas Bastelei kannst Du auch versuchen, die Spannung zu messen, die an grün/weissen Leitung ankommt, wenn die Sitzheizung eingeschaltet ist. Eventuell mit einer Nadel anstechen zum Messen. Es kann aber sein, dass dazu der Motor laufen muss (Stromversorgung über Lichtmaschine) und nur Zündung ein nicht ausreicht. Hast Du das schon mal getestet? Richtig warm wird die Sitzbank auch nur, wenn man drauf sitzt. Bei meiner LC hat der Soziussitz schlechter geheizt als der Fahrersitz.
Viele Grüsse aus der Schweiz
Stefan

Nepomuk

Re: ABS und SITZHEIZUNG

Beitrag von Nepomuk »

Vielen dank Stefan für deine ausführliche Beschreibung. Das ist ja wirklich eine Menge Mühe die du dir da gemacht hast .
Ich werde mich in den nächsten Tagen mal mit dem Messgerät auf die Suche begeben. Plus und Minus sowie Widerstandsmessungen kriege ich schon gebacken.

Da Die Maschine nun schon 12 Jahre auf dem Buckel hat ist ein Defekt des Heizelementes wohl das wahrscheinlichste, so wie mir scheint. Aber besser man hat als man hätte .

Ein neuer Sitz ist schnell gekauft, aber er sollte es natürlich auch gewesen sein.

Pascher

Re: ABS und SITZHEIZUNG

Beitrag von Pascher »

Hallo
Bei Unterspannung wird die Sitzheizung softwaremäßig in der ZFE abgeschaltet.
Könnte die Lösung sein, wenn alles andere OK ist.
LG
Pascher

Nepomuk

Re: ABS und SITZHEIZUNG

Beitrag von Nepomuk »

Unterspannung?
Das passt auch zu Problem 1. Vielleicht probiere ich es tatsächlich erstmal mit einer neuen Batterie...

Zitat: ... in der ZFE abgeschaltet.
Kann man das mit MotoScan wieder einschalten, oder schaltet es selbst bei korrekter Spannung wieder ein?

Pascher

Re: ABS und SITZHEIZUNG

Beitrag von Pascher »

Hallo
Wenn der Fehler behoben ist , schaltet sich die Sitzheizung nach Zündung Aus/Ein wieder automatisch ein.
LG
Pascher

Antworten